GY461 Computer Mapping & GIS Technology
Lost Creek Mine GIS Project
I. Introduction

Last Update: October 17, 2016

For your Geographic Information System (GIS) project, you will determine the economic
viability of the Lost Creek Mine claim that has been purchased by a major mining corporation.
The ArcGIS 10.x GIS software will be used to analyze and solve the assigned problems. The
base maps containing the raw data will be available on the following web site:
http://www.usouthal.edu/geography/allison/gy461/gy461_project_resources.htm
or at an alternative location designated by your course instructor. Look for the “LostCreek.exe”
link to download the self-extracting ZIP file. This project is intended to teach and reinforce the
capability of a GIS system to analyze data that is attached to digital maps. In this project, the
worth of the mine property is a function of the abundance of the three ore minerals: Chalcopyrite
(CuFeS2), Galena (PbS), and Sphalerite (ZnS). Because the base elements in each mineral have
different market values, and because the ore minerals vary in abundance throughout the ore
deposit independently, the calculation for net worth over the entire claim is rather complex.
Additional complications include the fact that overburden must be removed at significant cost.
Because the ore body underlies a road system and processing plant, the strip mine cannot
effectively extract any ore closer than 50 meters to the plant or roads. Strip mine operations
closer than this distance could undermine the plant or road.
The capability of the GIS to track polygon data and calculate values using attributes makes this
project practical on the computer workstation, whereas it would be extremely time consuming
with manual methods (and much more error prone). After completion of the project you will be
familiar with fundamental GIS concepts, and you will have successfully solved a complex
economic geology problem that is based on drill core data from a Colorado massive sulfide
deposit. Note that although the data that this project is based on is actual data, the location of the
mine has been modified to obscure the true location.

II. Raw Data, Constants, and Other Constraints
You should first create a subdirectory folder using your initials under the “C:\ArcGIS_Data\”
subdirectory. Then create a “LostCreek” child directory under your initials. Download the
starting files from the web site (or alternative location if so instructed) as the raw data for the
problem. Note that in the “real world”, you would probably have to create these files from
scratch:
Border.shp, Border.shx, Border.dbf, Border.prj
CuFeS2.shp, CuFeS2.shx, CuFeS2.dbf, CuFeS2.prj
PbS.shp, PbS.shx, PbS.dbf, PbS.prj
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Plant.shp, Plant.shx, Plant.dbf, Plant.prj
Roads.shp, Roads.shx, Roads.dbf, Roads.prj
Topography.shp, Topography.shx, Topography.dbf, Topography.prj
ZnS.shp, ZnS.shx, ZnS.dbf, ZnS.prj
The above maps contain the topography of the mine area, volume percent ore mineralogy for
three ores, roads, and the plan of the processing plant structure. Note that the (x, y) coordinate
system of the mine area is the UTM system, zone 14, NAD27, therefore, (x, y) units are in
meters. The topographic contour interval value units are feet. The contours of the volume percent
abundance of the three ore minerals are based on thin section petrography from drill cores. The
ore body structure consists of a tabular horizontal granite porphyry sill that underlies the entire
area. The drilling program that the mining corporation just completed has determined that the top
and bottom of the sill are relatively horizontal and planar, therefore, you can assume that the
structure is tabular and laterally continuous throughout the mine area. The elevation of the top of
the sill is 3400 feet above sea level. The base of the structure is 3072 feet above sea level,
therefore, the sill thickness is 100 meters. You also can assume that the contours in Figures 1-3
of mineral volume percent is representative of the entire ore body from top to bottom. In other
words, the drill cores were sampled from top to bottom, with each sample depth counted for
volume percent of the three ore sulfide minerals. Therefore, the contour values on the base maps
are assumed to represent averages of the entire drill hole. Figure 4 displays the topography, road
system, and processing plant on the mine property. Note that the values for each polygon defined
by the contours in Figures 1-4 are labeled with the appropriate values.
For all four of the contour maps you should consider contour lines as being the bounding limits
of polygons with the interior of the polygon possessing a value that falls at one half the contour
interval between the adjacent contour lines. If the adjacent contour lines are equal in value you
should estimate the value of the polygon based on whether or not the contours represent a "hill"
or "valley" trend. In addition to the data maps, use the following definitions/data in your
calculations:
Ore Body: includes both the ore minerals and the host granite sill.
Ore minerals: Chalcopyrite (CuFeS2), Sphalerite (ZnS), and Galena (PbS) are sulfide
minerals that form this particular massive sulfide ore deposit.
1 meter = 3.28 feet.
Density Values:
Overburden rock:
Ore Rock:

2.90
2.95
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CuFeS2:
ZnS:
PbS:

4.20
4.00
7.50

Weight % element in mineral:
Cu in CuFeS2: 34.6%
Zn in ZnS:
67.0%
Pb in PbS:
86.6%
Commodity values for pure element per metric ton:
Cu:
$2,360
Zn:
$1,300
Pb:
$790
Cost of overburden removal per metric ton:
$1465
The provided CuFeS2, PbS, ZnS, and Topography shape files (.shp) consist of polygon
topologies with each polygon already labeled with appropriate numerical values. The Plant,
Roads, and Border shape files consist of arc (network) topologies with Roads have attached
attributes for primary and secondary roads.

III. Tasks
The primary task is to evaluate the economic viability of this mine given the above raw data. This
is a task normally given to staff geologists of a mining company before a mining company
invests the huge amount of funds necessary to develop a mining property. To accomplish this
task you should attack to problem in the following steps.
STEP 1: The first step will import the various shape files (.shp) into a geodatabase file within
ArcGIS. This is important because the geodatabase format automatically keeps track of the area
of each polygon, and that will be needed for subsequent calculations.
Start ArcCatalog from the desktop or start menu (you can also start it from within ArcMap).
From the “File” menu select “New” and then “Personal Geodatabase”. Name the new file
“LostCreek”. Figure 5 contains an example of the resulting file in the ArcCatalog window. Note
that the downloaded shape files appear in the folder along with the new, blank geodatabase file.
The geodatabase file is in fact a Microsoft Access© format file with an “mdb” extension. Files of
this type may contain more than one table.
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STEP 2: The next step will import the various starting shape files into the personal geodatabase.
After the shape files have been imported they can be discarded since the entire project will
consist of ArcGIS project file (LostCreek.mxd) and the Access database file (LostCreek.mdb).
While in ArcCatalog or ArcMap start the ArcGIS toolbox (red toolbox icon) to begin the import
process. In this example the toolbox is opened from ArcCatalog. Look for the toolbox folder
“Conversion Tools” > “To Geodatabase” > “Feature Class to Geodatabase” option. Double-click
on this icon to run the utility. Import all of the shape files into the LostCreek geodatabase.
Figure 6 displays the setup for the ArcToolbox import step. Select the “OK” button to process
the import step.
Now the various layers can be added to a ArcMap project file. Start ArcMap from the desktop or
start menu. Select a “New empty map” option in the opening dialog. In the upper button bar
select the “add data” button (black plus mark on yellow diamond). Select the LostCreek.mdb
geodatabase, and then the layers stored in the geodatabase. Save the project file as
LostCreek.mdx to your LostCreek folder. Right-Click on the “Layers” word in the left layer
window and select properties. For coordinate system select predefined UTM NAD27 zone 14
north. Save the project at this point.
Make the CuFeS2 layer the active layer by left-clicking on it in the layer control window (left
window). Turn off the other polygon layers by un-checking their names. Select the “identify” tool
(i) from the button bar. Left click on a polygon. You should see the numeric value of the polygon
(wt. % of CuFeS2) and the area (shape_area) of the polygon listed. If not, have the instructor
check your project.
Modify the symbol property of the Roads layer by right-clicking on the “Roads” name in the
layer window and then select properties. Select the “Symbology” tab. Select “Categories” and
“Unique Values” and then “Add all values” to the legend. Change the “Primary” and
“Secondary” road categories to a thick black line and a thin black line respectively. Do this by
double-clicking on the line symbol and modifying the symbol. You project should now appear as
in Figure 7.
STEP 3: The next step is a series of polygon overlay operations that will ultimately combine all
of the data layers into a single polygon layer. In this layer each polygon will contain values of
CuFeS2, PbS, ZnS, Elevation and Area. The overlay module in older ArcGIS versions can only
“union” together 2 polygon layers at one time, therefore, the strategy for producing the final
polygon topology would be:
1. Union CuFeS2 and Topography to create Union1.
2. Union Union1 and PbS to create Union2.
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3. Union Union2 and ZnS to create Union3.
Union3 will therefore contain all of the data layers in a single polygon topology.
If you are using ArcGIS version 10.x you can union all layers simultaneously so create Union3
from all of the data layers if you are using that version.
To begin the process double-click the toolbox icon in ArcMap. From the toolbox window expand
the “Analysis Tools” > “Overlay” > “Union” utility (in 10.x you can select “Geoprocessing”
from the main menu in ArcMap). Double-click on the icon to start the union operation and
specify “Topography” and “CuFeS2" as the 2 input layers. In addition, specify the output as a
geodatabase named “Union1" stored in “LostCreek” geodatabase. Select the optional “No FID”
option to avoid conflicting field names in future union operations. Figure 8 displays the setup of
the union dialog- note that the “No_FID” option of the join attributes list box should be selected.
Figure 9 displays the ArcMap arrangement of the project after the union operation. The figure
also displays the results of the “identify” tool after clicking on a polygon. Note that “Elevation”
and “CuFeS2" fields contain numeric data, and that the area of the polygon is contained in
“Shape_Area”.
Continue using the same overlay union tool to create “Union2" and “Union3". Figure 10
contains the layout of this combination of all 4 data layers. Be sure to check the results of Union
3 with the “Identify” tool. All 4 data layers should be represented in each polygon. The “identify
tool” (dark blue circle with white “i” in the center) should be used to verify this before
proceeding to the next step. If you have problems getting to this point seek help from your
instructor.
STEP 4: The next step involves creating buffer zones around the road system and processing
plant that are located on the mine property. The ore cannot be strip-mined closer than 50 meters
to any of these features because of the danger of rock slides on steep slopes. To make allowances
for this problem a 50 meter “buffer” zone will be created around the roads and processing plant.
This will be done in 2 independent steps. These 2 buffers will then be merged into a single buffer
zone, and then “unioned” with the Combo3 topology to mark the portions of polygons that
cannot be mined.
To begin creating the buffer zones double-click on the toolbox icon to open the toolbox window
if it is not already open. Expand the tools hierarchy until you can find “Analysis Tools” >
“Proximity” > “Buffer”. Double-click on the Buffer icon to start the utility. Indicate “Roads” as
the input topology, “RoadBuf” as the output topology, and 50 meters as the buffer distance.
Name the new buffer as “RoadBuf”. Figure 11 displays the dialog window setup for the buffer
operation. Note that the “dissolve_type” is set to all so that the result is one continuous polygon
buffer.
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Your ArcMap project should appear as Figure 12 at this point. Create a buffer of 50 meters
around the processing plant using the same method just described. Call this buffer polygon
“PlantBuf”.
Start the overlay union utility to union together “RoadBuf” and “PlantBuf”. Call the result
“Buffer”. In the union dialog window set “JoinAttributes” list box to “No_FID”. The results
should appear as in Figure 13.
STEP 5: In this step the Union3 and Buffer polygon topologies will be combined with another
union operation. Use the overlay union tool with Union3 and Buffer as the input topology, and
Union3Buf as the output topology. Set the “JoinAttributes” list box to “ALL”. With the
“identify” tool you can now verify that the Union3Buf polygon topology inherited all of the
attributes of Union3, but also the field “FID_Buffer”. Any polygons that fall outside the buffer
zone will have this field set to -1, all polygons inside the buffer will have a value of 1. We can
use this fact to extract all of the polygons inside the buffer zone out of the polygon topology.
Open the toolbox window and select “Analysis Tools” > “Extract” > “Select”. Double-click to
run the utility. Setup the dialog window as in Figure 14. Note that the field name “FID_Buffer”
must be enclosed in square brackets in the expression edit box. The results of the extraction of
the buffer zone can be seen in Figure 15. Note that the ArcMap project has the buffer zone
removed, and that each polygon has the 4 data layer values attached to it. Make sure you save
your project at this time.
The next series of steps will be processed as calculations within the attribute table of the
“Results” layer. Right-click on the “Results” layer, and select “Open Attribute Table”. You
should see the attribute table in a separate window at this time. You should note that each row in
the table represents a single polygon, and you will also see the values for CuFeS2, PbS, ZnS and
Elevation.
Using the “Options” button, and then the “Add Field” option, add the following fields to the
attribute table:
OBT
ORT
Cu
Zn
Pb
Ore_Value

(Overburden tonnage per polygon)
(Ore rock tonnage per polygon)
(Copper tonnage per polygon)
(Zinc tonnage per polygon)
(Lead tonnage per polygon)
(Dollar value per polygon)

Use the precision and scale settings indicated in Figure 16 for all of the new fields. Next set
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ArcMap in “Edit” mode by selecting “Start Editing” from the Editor button bar. Edit mode
allows you to discard changes to the attribute table if your calculations go awry. Right-click on
the “OBT’ field name in the attribute table. Select “Calculate Values”, and enter the calculation
for OBT as indicated in Figure 17.
Proceed to calculate the ORT, Cu, Zn, Pb, and Ore_Value fields using field calculations based on
the below equations. As with the OBT calculation, play it safe by putting ArcMap into edit mode
before typing in the calculation equation. If the results are reasonable in the attribute table then
select the “Save Edits” from the editor drop-down list. When you are done with the calculations
be sure to select “Stop Editing” from the editor drop-down list.
A) Overburden tonnage per polygon:
[OBT] = [Shape_Area]* ([Elevation]-3400)* 0.3048*2.90
The 0.3048 converts feet to meters. Overburden rock density is 2.90.
B) Ore rock tonnage per polygon:
[ORT]=[Shape_Area]* (100)* (2.95)
Use the item name [ORT] to hold this value. Note that the sill thickness is 100 meters,
and the ore rock density is 2.95.
C) element tonnage per polygon:
= [ORT]* (vol. % mineralX)/100*(density mineralX/density ore)* (wt. %
elementX)/100
1. [Cu] = [ORT]*[CuFeS2]/100*4.20/2.95*34.6/100
2. [Pb] = [ORT]*[PbS]/100*7.50/2.95*86.6/100
3. [Zn] = [ORT]*[ZnS]/100*4.00/2.95*67.0/100
Create the items [Cu], [Zn], and [Pb] respectively to hold the calculated values of metric
tonnage of a specific element on a per polygon basis.
D) Value of commodities per ton mined:
[Ore_Value] = [Cu]/[ORT]* (2360) + [Zn]/[ORT]* (1300) + [Pb]/[ORT]* (790)
[Ore_Value] will hold this calculation. Market prices for each commodities are volatile,
therefore, different values may be assigned compared to those given in this handout. In
this example Cu=$2,360, Zn=$1,300, and Pb=$790.
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STEP 6: This step composes a final map product with legend information. The goal is to visually
display levels of color indication the economic worth of each polygon based on all the relevant
factors. Start the ArcMap application and load the LostCreek project. Use the identity tool on the
FinalResults layer to make sure that all calculations are “seen” by ArcGIS. If you cannot find the
“Ore_Value” calculation see your instructor at this time.
Right-click on the “Results” layer in the layer control window, and then select “Properties”. Then
select the “Symbology” tab. Select “quantities” on the left side of the dialog window, and
“Graduated colors”. For the value field select “Ore_Value” with no normalization. Under
“Classification pick 6 classes and use the “Classify” button to choose equal intervals. Next right
click on one of the legend labels and select “format labels”. Set the format of the labels to
“currency”. Now select the “General” tab to change the title of the layer to “Ore Value per Metric
Ton”. Use the same method to edit the other layer titles to match Figure 18. Figure 18 displays
the project map as it should appear before designing the layout. Make sure that your project
appears like this map before proceeding further.
In the ArcMap main menu select “File” then “Page Setup”. Set the parameters of this dialog to
those of Figure 19 except for the printer, which your instructor will indicate. Now select “View”
and then “Layout View” from the main menu. The display will now change to indicate the edges
of the 8.5 x 11 size media with the map set inside a re-sizeable frame. If the frame does not
match the media orientation modify it to take up the left 3/4 of the media. Right-click on the map
frame, select “properties”, and then select “Data Frame”. Set a fixed scale of 1:8000 for the map.
From the “Insert” menu add these items:
1. North Arrow
2. Scale Bar
3. Relational fraction text (scale text)
4. Legend
5. Title
When inserting the legend add only the Border, Roads, Plant, and Results layers to the legend.
Otherwise accept the default settings.
Position elements of the map layout to match Figure 20. Print a hard copy of the map using
“File” and “Print” from the main menu
STEP 7: The last step produces a report of the economic potential of the mine in Excel. Start
Excel from the desktop. Use “File” > “Open” to open the “Results” table within the
“LostCreek.mdb” file in the “\ArcGIS_Data\XXX\LostCreek\” folder. Immediately save this file
to your directory as “Results.xls” type. Pay attention to the file type list box in this dialog!
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Format the spreadsheet layout so that all fields are visible and that all tonnage and dollar amounts
are rounded to 0 decimal places. Use commas to separate thousands from hundreds, etc. Position
the cursor in cell A2. Use the menu sequence “Window” > “Freeze Panes” to make the headers
of the columns visible no matter where you scroll to in the spreadsheet. Now scroll to last rows
of the spreadsheet. Use the sum function {=sum()} to calculate the sum of the Cu, Zn, and Pb
tonnage columns. Do the same for the overburden tonnage (OBT) column. In a cell several rows
below the last row calculate:
Mine net worth = 3[Cu] x (Cu price per ton) + 3[Zn] x (Zn price per ton) + 3[Pb] x (Pb price
per ton) - 3[OBT] x (price of overburden removal per ton).
Note that the above summation symbols (“3”) denote the sum of the entire column of values for
a specific field. Use the above mine net worth equation to calculate the net worth of the mine as
indicated in Figure 21. Print the spreadsheet with headers and page numbers for a final report
hard copy.

Summary
The below items should be turned in to your instructor for this project:
1. A hard copy print out of the spreadsheet file with the net worth calculations.
2. A hard copy plot of the Final Results map at a plot scale 1:8,000.
3. All files generated during this project should be located on C:\ArcGIS_Data\XXX\LostCreek\
unless otherwise advised by your instructor.
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